Whoops, it looks like you have an invalid PHP version.

Magento supports PHP 5.2.0 or newer up to PHP 5.6.6 Find out how to install Magento using PHP-CGI as a work-around.